Jump to content
Dataton Forum
simonmoeller

edgeblend problem newbe

Recommended Posts

Hi All 

 

Need a lilte help.

I´m going a edgeblend with 2 panasionic projectors and i use panasonic´s auto setup for egdeblend and colormacthing. and that works fine also with a white background. but when i use WO 6 and and setup my displays with overlap and put on a white background i get the black shadow where my egdeblend is.

 

i is like that WO6 edgeblend comes on by auto. is it posible to disable this and how to do it

 

KR Simon  

Share this post


Link to post
Share on other sites

Yes, by default, any displays overlapped on the same stage tier will automatically edge blend.

To defeat all automatic edge blending, go to

File - Preferences -

Remove the point in the middle by dragging it off the window.

Move the top left point to the bottom left / x-axis

and all WATCHOUT automatic blending will be disabled.

 

This is the default setup of the blend definition tab

File-Prefeences-EdgeBlend.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...