Jump to content
Dataton Forum
Ido

Controlling Barco Image-PRO II

Recommended Posts

Hey!

 

I am trying to control the input selection on a Barco Image-PRO II from watchout.

 

It seems like the TCP Command is "RTE n" n being the input number (1 for DVI, 7 for Black etc..)

It works fine from telnet. I connect in telnet, type in RTE 7, hit enter and it switches.

 

But in Watchout, I configured an output with the IP and Port, put in RTE 7 in the data to send and got nothing.

 

I also tried to add $0D, with a space, without a space, nothing worked..

 

Anyone has experience with this?

 

Thanks!

Share this post


Link to post
Share on other sites

Try $00 in the end instead. I had a similar problem, and that fixed it. As I recall it, this means you just fire the command, and avoid a return.

 

Best regards Christian

Share this post


Link to post
Share on other sites

I tried doing this a few years ago on version 5. I was able to get the ImagePro to switch but it had an almost 90 second delay between the command being sent and the ImagePro actually switching sources.

 

I know this isn't very helpful. Just posting to say I'd also be interested in a solution to this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...