Jump to content
Dataton Forum
Sign in to follow this  
BournaAvenue

Intensity Pro 4K Live Video Issues

Recommended Posts

Edit 10/25:  Likely a defective card. Still under warranty but that doesn't solve the multi-input requirements I have.

Replaced the Intensity Pro 4K with a Magewell Pro Capture Quad HDMI. Everything's working great now.

                                                                                                              

 

Production PC (Asus ROG GL552VW)

  • CPU - i7-6700HQ CPU
  • RAM - Kingston 12GB RAM
  • GPU - GTX 960M
  • OS - Windows 10 Home Single Language 64-Bit
  • Watchout 5.5.2

 

Display PC 1

  • CPU - i7-6850K
  • Mobo - Asrock X99 Taichi - Motherboard
  • RAM - G.Skill Trident Z 32GB 3200MHz
  • GPU - AMD Firepro W600
  • Capture Card - Blackmagic Design Intensity Pro 4K w/ Blackmagic Design Desktop Video v10.9.5
  • OS - Windows 7 Professional SP1 64-bit
  • Watchout 5.5.2

Display PC 2

  • CPU - i5-3470
  • Mobo - Asus P8B75-M LE
  • RAM - 2GB
  • GPU - GTX 550 Ti
  • Capture Card - Blackmagic Design Intensity Pro (2007) w/ Blackmagic Design Desktop Video v10.1.1
  • OS - Windows 7 Ultimate 32-bit
  • Watchout 5.5.2

                                                                                                              

 

Scenario 1

 

A laptop plugged in via HDMI to the Intensity Pro 4K of Display PC 1 will display in Blackmagic Media Express successfully. However, using it as a Live Video element in Watchpoint only results in black in the space it is suppose to occupy.

 

Scenario 2

 

A Nikon D5300 plugged in via Composite Cable to the Intensity Pro 4K of Display PC 1 will display in Blackmagic Media Express and as a Live Video element in Watchpoint successfully.

 

Scenario 3

 

A laptop plugged in via HDMI to the Intensity Pro (2007) of Display PC 2 will display in Blackmagic Media Express and as a Live Video element in Watchpoint successfully.

 

Notes

 

The Signal Input is set to HDMI and the Video Standard to 1080i 59.94, however I have also tried all other video standards such as 1080i 29.97 and 1080p 29.97.

 

I need to capture two live feeds for the project and the only available method thus far is using two Intensity Pros in one PC. I have successfully done this using Display PC 1 but only within Blackmagic Media Express.

                                                                                                              

 

Attempted Fixes

 

Replaced the Intensity Pro 4K in Display PC 1 to the Intensity Pro (2007) of Display PC 2 and downgrading to Blackmagic Design Desktop Video v10.1.1. Blackmagic Media Express still sees the feed from the HDMI in however it still won't display in Watchpoint.

 

Edit 08/23:

 

Passing the Laptop signal through a Video Swticher (Roland V-4EX) with the input and output signals set to auto successfully allows the Intensity Pro 4K to capture and output a LIve Video element in Watchpoint, but only up to 720p 30Hz. Any higher such as 720p 50Hz and the Live Video is back to black.

 

I am now also attempting to use two capture cards in PC 1. First was two Intensity Pros (2007) using both Desktop Video v10.1.1 and v10.9.5 but ran into the same issue as Scenario 1; where I can see the feed in Media Express but not in Watchpoint. Second attempt was one Intensity Pro (2007) and one Intensity Pro 4K using Desktop Video v10.9.5 and v10.4.1. I can successfully use the Intensity Pro 4K but again only at 720p 30Hz. The Intensity Pro (2007) will now only get a signal in Media Express through the Video Switcher with some flickering.

 

Edit 08/24:

 

I've borrowed an Intensity Shuttle USB 3.0 to use as a second capture device. I can use it successfully within Media Express all the way up to 1080p 60Hz while plugged into a USB 3.0 port with an Intel USB 3.0 eXtensible Host Controller with no other USB 3.0 port populated. But still not with Watchpoint, even with the capture resolution set to NTSC 720x486i 59.94Hz through a Video Switcher.

 

Edit 08/25:

 

I think I've finally identified the issue but it remains unsolved. Passing the signal through a Roland V-4EX with an auto output setting will set the output to NTSC 720x486i 59.94Hz. At this resolution, I can successfully output a Live Video element in Watchpoint up to 720p 30Hz like I describe below but it's scaled up from 720x486i causing a blurry image. It seems that Watchout will not play nice with my Intensity Pro 4K at higher resolutions.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...