Jump to content
Dataton Forum
Sign in to follow this  
stiegzinator

License Key Server Not Found

Recommended Posts

We're running a show with 3 display computers driving a total of 10 TVs. We've now had a couple instances that in the middle of the show we get 2 errors pop up in the Messages window. One reads License Key Server Not Found and quickly followed with a Display computer: Disappeared.

Any advice as to what might be causing those issues? My current thought is that we might have a network error with a potentially loose connection which I am currently changing out. Other people are thinking that the USB key and/or USB port on the computer could be going bad. Would a poor network connection explain the License Key Server dropping out error, or is the most likely culprit really something to do with the license key?

Share this post


Link to post
Share on other sites
On 3/18/2018 at 3:54 PM, zackboyd said:

Network would be my first guess also. 

 

Good to know I'm not the only one that thinks that. As an added thing I forgot to mention, remoting into the display computer and going back to full screen was a quick fix that my technician mentioned doing, which to my mind points even more to network issues and not USB. Our next show after we've implemented these fixes is tomorrow, so fingers crossed we don't see it again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...