Jump to content
Dataton Forum
rkd

WO5.1 + BM Decklink Duo SDI = Two simultaneous live inputs?

Recommended Posts

Hello-

 

 

I was wondering if WO5.1 is capable of delivering two live inputs from a single computer using the Blackmagic Decklink Duo [ http://goo.gl/cWTVL ] card?

 

Normally we run the single input version of that card and have no problem pulling up the live input for display. Recently we put in the Duo variant and when we attempted to toggle both inputs live at once both displays begin to blink in and out. If I toggle the inputs one at a time they function correctly, the problem only exists when both are on simultaneously. I've tried a few different input/output formats for the Decklink but currently am testing with 720p60 to make things as easy as possible. Output from WO is otherwise normal and I've verified this by placing a normal media asset behind the live inputs and can view it properly while the inputs blank in/out infront of it.

 

 

 

System Specs:

Watchout 5.1

OS: Win7-64 SP1 (all updates)

Video: Asus 6970 [ http://goo.gl/rsbIk ] / Catalyst 12.1

Motherboard: Asus P8Z68-V Pro (FW 1101)

 

I'm happy to provide any other info useful in figuring this out.

 

Thanks!

-Ryan

Share this post


Link to post
Share on other sites

Hello-

I was wondering if WO5.1 is capable of delivering two live inputs from a single computer using the Blackmagic Decklink Duo [ http://goo.gl/cWTVL ] card?

The short answer is -- Yes.

 

Normally we run the single input version of that card and have no problem pulling up the live input for display. Recently we put in the Duo variant and when we attempted to toggle both inputs live at once both displays begin to blink in and out. If I toggle the inputs one at a time they function correctly, the problem only exists when both are on simultaneously. I've tried a few different input/output formats for the Decklink but currently am testing with 720p60 to make things as easy as possible. Output from WO is otherwise normal and I've verified this by placing a normal media asset behind the live inputs and can view it properly while the inputs blank in/out infront of it.

 

System Specs:

Watchout 5.1

OS: Win7-64 SP1 (all updates)

Video: Asus 6970 [ http://goo.gl/rsbIk ] / Catalyst 12.1

Motherboard: Asus P8Z68-V Pro (FW 1101)

 

I'm happy to provide any other info useful in figuring this out.

 

Thanks!

-Ryan

 

Deja vu all over again. The Show Sage R&D lab observed this issue in testing just yesterday.

 

The Duo card requires PCIe x4 operation to achieve full function.

I suspect, that for whatever reason, your PCIe expansion slot is not functioning at the x4 level.

 

In our testing, we encountered an x4 slot that was only operating at x1.

We observed that either input of the Duo alone would work normally.

When both inputs were engaged, one would flash.

 

This occurred when we had an additional input card in an adjacent slot.

On the motherboard being tested,

when a second card is placed in the PCIe slot adjacent to the x4 slot,

the PCIe x4 slot would step down from x4 to x1 operation.

 

Removing the adjacent card restored x4 function and both inputs worked fine.

The offending second card was then placed in yet a different PCIe x1 slot,

and both cards and all inputs worked as expected.

 

ymmv

Share this post


Link to post
Share on other sites

Brilliant, that was exactly it. This motherboard defaults to auto for the third slot (which I was using) which meant x1. Forced it to x4 in the bios and now it works as I had hoped.

 

Thanks Jim!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...