Jump to content
Dataton Forum
Oleh

Dante Virtual Soundcard

Recommended Posts

 
Hi,
We are having Dante Virtual Soundcard multitrack audio problems with our Watchout servers. We're running Windows 7 64bit, Watchout 6.2.2, Anker usb3 to gigabit ethernet adapters, Dante Virtual Soundcards and using 4 channel .wav files. The Dante Virtual Soundcard is started and Watchout audio output is set to Dante Virtual Soundcard. We are using the ASIO setting in the Dante sound card software to send multichannel files to audio world on show site. We are connected to the ip of the Dante Controller audio network and they can "see" the Watchout output in the Dante Controller, but can't hear any audio. We have also tried the WDM setting for stereo pairs in the soundcard, but still no audio output. Are there any other settings in Watchout that need to be accessed/configured to allow the audio to pass? On the Windows side, the playback device is set to the Dante card. Any help is very greatly appreciated.
Thank You,
-oleh

Share this post


Link to post
Share on other sites

Hi

not sure what the problem is, but Dante can be a bit tricky some times.

I would start by opening dante contoller and make sure the clock is distributed ok.

if something is wrong in the setup, there are usually some indications there.

Of course make sure sample rate is set right.

Share this post


Link to post
Share on other sites

Here are some things I did to get DVS to work with a multitrack audio.

HARDWARE:

It seems on several occasions that a network card installed on the motherboard did not work.  I can not explain why this would be the case.  Where I did get it to work I was using a network adapter like this Startech, https://www.amazon.com/gp/product/B0095EFXMC/ref=ox_sc_sfl_title_14?ie=UTF8&psc=1&smid=A2Q1LRYTXHYQ2K   I like this adapter because it did not need me to add any extra drivers to make it function properly.

WINDOWS:

For the DSC to work it must be configured properly.  WO must always be first and DSC second.  Here is how to make this work. 

Open network and sharing center> click on change adapter settings> I start by naming the corresponding network card with a recognizable name so as not to be confused later> press the alt key which will bring up a toolbar menu> click on Advanced drop-down menu, then click on Advanced Settings.  You can now move WO into the 1st position and click OK.

DANTE SOUND CARD

Should be set for Interface - ASIO> Channels - 8x8 or 4x4> Latency - 6ms> Network - set to your Dante NIC> Start

WATCHOUT AUDIO:

Set Audio device to Dante Virtual Sound Card (ASIO)> Set Sample rate to 48000> Set WASAPI Sharded Mode to Shared.

This should get to up and running.  Please let me know how it goes and share your experience if it's different.

 

Share this post


Link to post
Share on other sites

The WASAPI mode should not matter since WASAPI and ASIO are different things. The 48k setting in the sample rate is important. If this is set to auto or other values it might not work as described above, especially when you try to check the audio signal using Dante VIA.

You will probably want to change the ASIO buffer size as well (if the buffer is too small it might lead to clicking noise). 512 is a good value here.

 

Share this post


Link to post
Share on other sites

Rainer, We tried to use WASAPI set at 8x8 and DVS worked. However we got four separate stereo pairs to choose from and since we could only choose one set from the WO menu we could only effectivly get stereo out of WASAPI.  ASIO put all the channels together as one choice giving us multichannel audio.   That was my experience on one installation so It may have been the one setup. 

Share this post


Link to post
Share on other sites

Here are screen grabs from a WO installation that is using 6 channels of a Dante Virtual Sound Card.   

I'm new to using DVS in WO so I have more to learn and different setups may require a different procedure, but for this one is currently working using Win7 and WO ver. 6.2.2.

 

DVS setup.png

WO_AudioDevice_menu.png

WO_SampleRate_menu.png

WO_WASAPIShare_menu.png

Share this post


Link to post
Share on other sites
On 7/3/2018 at 12:03 AM, mindopera said:

All looks correct. If the sound shows some distortions you might want to increase the buffer size a bit. Maybe to 512. This is under the options button on the Dante interface. The WASAPI shared mode should not have any effect at all. WASAPI has a similar concept as ASIO but is the Microsoft solution. ASIO should not bother about the WASAPI settings. The WASAPI exclusive mode makes sure that only WATCHOUT would use the WASAPI audio renderer and other software would be left out, e.g. system sounds, which we turn off anyway.

Share this post


Link to post
Share on other sites
On 3/21/2019 at 9:03 AM, RBeddig said:

Hi Quim,

I have an installation where we run 18 channels and another one where we run 16 channels right now.

  

 

 

Hello RBeddig.

And where can I see it? Also faced with more than 8.

Share this post


Link to post
Share on other sites

You need to use the ASIO drivers, not the WASAPI driver. WASAPI only does 8 channels.

Then you need to tell WATCHMAKER to use more than 8 channels. Preferences > Audio Out > Output Channel Limit...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...