Jump to content
Dataton Forum
mcommendatore

Newtek NDI over Wifi

Recommended Posts

Hello anyone who can help,

I have an iphone 6 with the Newtek NDI app installed connected via Wifi to a Linksys AC1900 router. This is the same router connecting the production and display computer. I can see the live feed in watchout on my production computer just fine, but for some reason I have not been able to see signal through the display. I downloaded and installed the latest Newtek software on both computers. The display computer also had difficulty seeing the signal in the NDI monitor app although I did see signal once briefly. Am I missing a setting on the display computer? I tried setting one of the inputs on the display computer to Newtek, but I don't see a reason that is helpful on the settings I made on the NDI input of the production computer.

Thanks in advance

Share this post


Link to post
Share on other sites

Most likely, you will have to install the NDI | HX driver, which is available for download on NewTek's web. The reason you are seeing the stream on the production computer is that the Watchout production software use a separate low-bandwidth stream for the preview, to preserve network bandwidth. The preview stream is usually not sent using the NDI | HX protocol. 

 

/Erik 

Share this post


Link to post
Share on other sites

That's great to know! I had already installed the NDI | HX driver and restarted the computer, but still got nothing. We left for the day and we tried it the next day it connected no problem. We did nothing different. 

The latest problem is trying to get the stutter/ drop frames which happens every few seconds. We figured it is probably due to being in large theatre and having a giant LED wall between the router and the iPhone. We put the router on a fly rail on the pipe end putting it in sight of the device and about 20ft from where it needs to work. It's better but still getting a stutter. Frame blending off, low latency set, connected to 5GHz, 1280 x 720, am i missing anything else to keep a smooth transmission?

 

-Mike

Share this post


Link to post
Share on other sites

Using the low-latency mode increases the risk of stuttering. By using this mode, Watchout will always display the latest frame received from the NDI source. By selecting balanced or smooth, Watchout will keep an internal queue of a few frames, which decreases the risk of stuttering, but also increases the latency somewhat. So if low latency is important in this case,  balanced or smooth may not be the best options. 

Streaming video over Wifi in public places is problematic, since there are so many things that can disturb the stream. 

 

/Erik

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...