Jump to content
Dataton Forum
Michael Scheck

Audio in conditional layer playing on production PC

Recommended Posts

I have a Timecode-Wavefile on a conditional layer that is disabled. Still I hear the sound on my production PC. Is this a feature or a bug?

Michael.

 

It could be the 'default enabled layer' feature, more info is needed.

 

How is the layer disabled?

From external control (WATCHOUT Remote, professional control system, etc.)?

From WATCHOUT Production?

Share this post


Link to post
Share on other sites

In Watchout 5.1 I have "Enabled Conditional Layer" selected. The Layer ist set to condition 1. In Preferences this condtion is not checked, so it is off. Sound is still playing on the production PC, changing to "All conditional layers" or "no conditional layers" does not change anything. The icon on my stage is turning on and off according to my condition setting, so I would expect this to be ok on the display-computer, but I do not have any display-computers around to check that. But that is not the problem: I just want to shut off the timecode-chirping while I am programming the show and still listen to the other soundfiles I have.

 

From reading the manual on conditional layers with the example of using it for different languages I would expect it to also turn off sound, not just images and videos, on the production pc.

 

Does anybody else have the same behaveour?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...