Jump to content
Dataton Forum
caleidocane

Watchout 6.2 main timeline loop problem

Recommended Posts

Hi Everyone,

I'm having an issue with a simple display sistem with 3 output. 

I've got an Intel NUC NUC8i7HVK that as an amd rx vega m, with windows 10 pro 1709 and i have followed all the step of the windows 10 tweaking list.

It's a simple set up in display mode (without production). When switched on the display there is a script that load and start the show.

The show has only 3 video in sync (with the same duration) in the main timeline one per otuput in loop freerun mode. Then i put a pause command for stopping the timeline and let the video looping.

when pc restart after 2 hours again...

The problem is that after 2 hours the 3 output lagging and lose sink each other. My only way to resolve this is to remove the loop and freerun and put a goto command to the beginning of the timeline for restart the video. Do you think it's a good way to resolve this problem? The museum where I've installed the pc it's far so i've to manage other solution to test the best way before go there :)

 

Thanks a lot

Share this post


Link to post
Share on other sites
17 minutes ago, caleidocane said:

fixed ip system 192.168.1....

There is a know issue with synch when using an IP address instead of the WATCHOUT name in the display dialog computer field.

Please update your shows to use WATCHOUT computer name in the display dialog and retest.

Share this post


Link to post
Share on other sites
3 minutes ago, jfk said:

There is a know issue with synch when using an IP address instead of the WATCHOUT name in the display dialog computer field.

Please update your shows to us WATCHOUT computer name in the display dialog and retest.

Thank you very much for your partecipation to my problem :)

Ok, but also in 1 display setup? so the sync from multiple output in the same pc with fixed ip got problems?

 

Share this post


Link to post
Share on other sites
4 minutes ago, caleidocane said:

Thank you very much for your partecipation to my problem :)

Ok, but also in 1 display setup? so the sync from multiple output in the same pc with fixed ip got problems?

 

Yes, it would appear so.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...