Jump to content
Dataton Forum
spoogie

strange behavior with datapath VisionRGB-E2S

Recommended Posts

im having a few problems using the above card with a display computer,actually two datapath cards on one display machine capturing 4 inputs and outputs 4 - 1920x1080 with radeon hd 6970...

 

first thing is that sometimes the whole system become really laggy and unstable,poping up the "watchpoint" window on the display pc and loses the network.

if i wait around 2-3 secs i can offline and online again,than after a few updates to the show (that take a lot longer than usual) it happen all over again...

 

second thing is a serious latency issue(over 5 secs) from the time the input media go on stage to the time i can actually see it on the display output screen...

 

what i did for now is to copy the 4 live inputs media 4 times to each display on the stage window with zero opacity so that my 4 display processing 4 different inputs the whole time,that way i can do anything i want without getting any latency cause its already happen one time in the begining of the show...

i know thats not a real solution but it did the trick for the client to see something bot obviously i need to solve this issues some how..

 

 

i tried diffrent vision drivers but both act the same..btw using the vision software i can see every input almost instantly...

 

 

any ideas???

 

thx..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...