Jump to content
Dataton Forum

Live video input - decklink extreme HD


Recommended Posts

hi,

i have problems to use the live video input in HDSDI.

i use a blackmagic card "decklink extreme HD".

it works using the Blackmagic software, i can capture the video.

but in watchout (4.3 or 5) it only works when the video source is in SD.
when the video source (Analog Way Opus300) is in HD (1080i, 50hz), it dont works.

any help to correctly setup WO?

thanx,
Mathieu

Link to post
Share on other sites

still nothing.

 

i try with the Opous sending 1080i, 1080p, 1080sf, 50hz or 60hz.

and still nothing.

and everytime, the blackmagic media express give me the proof that signal is here.

 

each time i close media express, to let WO alone with the capture card.

can i maybe let both software working together?

 

thanx,

Mat

Link to post
Share on other sites

DirectShow API: no, there is nothing to check.

 

Hardware config: I would not run WATCHOUT 5 on this. Too low spec.

 

What kind of graphics card is used?

 

Which driver for HDExtreme?

 

Are we talking about Preview in the Stage Window of Production OR capture in a Display computer?

 

 

 

 

 

 

(null)

Link to post
Share on other sites

yes, i meant preview on the production computer, and capture on the display one.

 

production computer and display computer have the same card.

sorry if my english is not so good......

 

and even if the mother board slot is X1 and not X4, the Blackmagic Media Express shows the HDSDI signal.

 

thanx,

Mat

Link to post
Share on other sites
  • 6 months later...

Uhm, guys, not sure if you're talking about live video content (probably not since signal is coming from an AW Opus), but if so, i would avoid using interlaced signals because of delay caused by deinterlacing. 720p usually looks great, specially on video. Graphics could of course always be 1080p, but tben i suppose you'll use dvi / datapath anyway (BM is more video from my pov).

Link to post
Share on other sites
  • 2 months later...

oh, yes, sorry

name : video

input device : 1 (i tried all the inputs alongside the "preference" "video in" tab settings)

signal input : SDI : 1

video standard 1080i (or what fits if i change the source)

satge preview : live video

 

thanx,

Mat

 

Hi Mathieu,Can you tell me what frame setting you have in watchout? What are your settings in the BM menu?

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...