Jump to content
Dataton Forum

Using Dante Virtual Soundcard (DVS) on Windows 10


Recommended Posts

It's been awhile since I have set up DVS for multiple channels.  The last time I set it up the server was a Win 7 server.

I am following what I did the last time, but the menu does not show the name of the NIC, it shows services.  So I'm confused on how to get WO to have top priority and the Dante NIC to be second.

I wrote about how to set up Dante in this post.

Has anyone used DVS on a windows 10 machine successfully and if yes, could you explain how you did this?

 

Link to post
Share on other sites

Hi,

I just set a system with DVS with 30 channels splitted in 2 WO servers. It's working fine using 2 NIC, one for the WO and the other for the DVS.

When you setup your NIC properties, if you go to Advanced Options, for the WO NIC you should disable Automatic Metric and set it to 1. For the NIC used by the DVS you can leave it to Automatic.

WO will take the Metric 1 as NIC and you can set the DVS to use the other one.

 

Hope helps.

Quim

Link to post
Share on other sites

Thank you for your quick reply Quim.  That did the trick. 

A few more questions if you don't mind.

  • When I did this before I to used a USB dongle as the Dante NIC, simply because that was the only way it seemed to work.  If I have two NIC's on the motherboard do I need and USB NIC anymore?
  • I was using WAV files using the “Wave Format Extensible” file format. is that still the best format to use on multichannel audio files?

Thanks again

Link to post
Share on other sites

Hi,

I'm use DVS with Windows 10 and it's working fine but I'm don't use with WO, I'm use with Ovation and I think it's no problem with WO and my audio format it's wav 24bit 48Khz 

Link to post
Share on other sites
On 1/26/2021 at 5:28 PM, mindopera said:

...

  • When I did this before I to used a USB dongle as the Dante NIC, simply because that was the only way it seemed to work.  If I have two NIC's on the motherboard do I need and USB NIC anymore? ...

I have been ghosting the ‘Dante Users Forum’ on Facebook for a while. Seems not all motherboard NICs are up to the task. Some are. i.e. ymmv. I have seen NIC settings tips for Dante in that forum as well. That forum may be a good place to seek that knowledge, there seems to be many helpful participants there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...