Jump to content
Dataton Forum
calebm

Error message "Display computer: Conncetion Lost"

Recommended Posts

My watchout program and display pc stopped seeing each other...

 

I can go 'online'...but then a minute later, I get the red X on the stage indicating that the connection is lost.

The display comupter never stops showing the Watchout logo...which it normally does as soon as I go online.

 

I can ping from each box and see the other box...

So outside of watchout, I can connect to the other pc, but not inside watchout for some reason.

 

Setup...

Running watchout 5.1 on two Windows 7 boxes (one display, 1 program).

Program box is getting its IP dynamically, display box has a static IP of 192.168.0.101

There are no other computers on the network, it is a closed network...and there is no internet connection on the network.

The hub is a cisco/linksys e4200.

 

Anyone else have a similar problem...and a solution?

 

UPDATE:

It looks like my "Session" has become corrupt somehow...

If I start a new stage "session", I am able to go online no problem, and display content, and update no problem.

So it isn't a networking issue even though that was the error message I was getting.

Anyone run into this situation and have a solution for what seems to be a corupt file of some sort?

Share this post


Link to post
Share on other sites

Had same problem of persisting 'Lost Connection' with a client's network recently. Cause turned out to be Windows Firewall. Turned it off, problem solved.

 

Re "Program box is getting its IP dynamically...The hub is a cisco/linksys e4200.". Suggest you change this to a static IP like the Display PC. Not sure if the cisco/linksys hub is also a router and plays a part in assigning the dynamic IP, but safer to eliminate any potential problems here.

 

Also check for faulty CAT-5 cables and plug-ends. Simpliest is to change to known working and stable cables or use a cable tester.

Share this post


Link to post
Share on other sites

I never run a firewall on a WatchOUT machine. Or turn it off... you will have problems for days and days if you don't get rid of firewalls!

 

The only time I've seen "Lost Connection" that wasn't a powered down router it was a firewall.

 

Its possible that your Cisco/Linksys has some kind of management internally. Turn it off.

 

I use all NetGEAR unmanaged switches and I've had great success with connections. The only place I've seen good luck with putting WatchOUT on a managed network was at Qualcomm's main building and they have some very intense networking going on there.

 

Hope this helps!

 

Had same problem of persisting 'Lost Connection' with a client's network recently. Cause turned out to be Windows Firewall. Turned it off, problem solved.

 

Re "Program box is getting its IP dynamically...The hub is a cisco/linksys e4200.". Suggest you change this to a static IP like the Display PC. Not sure if the cisco/linksys hub is also a router and plays a part in assigning the dynamic IP, but safer to eliminate any potential problems here.

 

Also check for faulty CAT-5 cables and plug-ends. Simpliest is to change to known working and stable cables or use a cable tester.

 

Share this post


Link to post
Share on other sites

To update my previous response...

 

I had a watchout key, or two, go bad. I was able to talk to one server but not the other. The key was intermittent in operation and kept acting like it was plugging/unplugging often.

 

Replacing the key fixed the issue and I have since exchanged all my keys for the new heavy duty keys. No more connection problems for this show!

Share this post


Link to post
Share on other sites

The bad key problem would show connection issues just after trying to go online, just to clarify the symptom vs the original posted issue.

 

Thanks

Brian

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...