Jump to content
Dataton Forum

Never seen before!! Is that a codec issue with Win10?


Recommended Posts

Hi everyone,

I've been using WO for the last 20 years and just upgraded from WO5 to WO6 last week. I bought new servers on WIN 10 and went trough all the tweakings before installing WO6. When I drop a simple MP4 on the timeline, I have a blurred preview with a large green line at bottom. Video can play but the image is completely off. When I play it from the desktop, It's all good, so QuickTime can play it properly but not WO. I have an Nvidia Qadro as graphic card. I don't have any problems with still frames, only with video playback (WMV and MOV I tried has the same problem)

If i use this new WIN10 server as DISPLAY, and take an old WIN7 laptop as PRODUCER, the preview is all good on old WIN7 but DISPLAY shows that off synch video. And if I take WIN10 server as PRODUCER, and WIN7 as DISPLAY, preview is still bad but DISPLAY is all good.

I first thought some WIN10 tweekings coud have cause this. I took a second brand new WIN10 server, made basics adjustments, installed WO6 and had the same problem. 

Has anyone ever experienced and solve this?

 

Many thanks folks!  

Link to post
Share on other sites

@jfk I changed to an older version of nVidia driver... but same results. Look what I got on the image below. Thats exactly what's displayed if I run WIN10 server as Display. But image is good on WIN7 DISPLAY even if preview looks like this on WIN10 PRODUCER. I've tried something: re-installing WO5. And everything works fine on WIN10 SERVER with WO5. Any thoughts?   

Capture.PNG

Link to post
Share on other sites

Thanks for reporting back your r success. Sorry i did not provide the known good version number in my previous response.

As you correctly indicate, nVidia driver version 460.89 is the recommended version for best results with WATCHOUT.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...