Jump to content
Dataton Forum
Rogier Tuinte

M-Audio Uno midi interface

Recommended Posts

Hello,

 

I'm trying to connect a M-Audio Uno midi controller to a Watchout input.

I installed the drivers in Windows 7 SP1 64 bit

Using the midi-ox tool, i receive midi note and control messages from the Uno controller.

In the Watchout production software i enabled the Midi show control option and set the correct Device ID.

When I click the learn button in the Midi controller input dialog, Watchout is not receiving a midi input....

Am I missing something?

 

Kind regards

 

Rogier

Share this post


Link to post
Share on other sites

Hello Roger,

 

MIDI Note is not MIDI Show Control. Two different things/protocols and codes.

 

For WO Production to read/learn the MIDI Notes, enable TCP/IP Production Computer Control.in Files > Preferences > Control

abd

Ensure that your MIDI Controller is sending to MIDI Port 1 because, if I'm not wrong, Watchout will only listen to inputs from that port.

 

Hope that works for you,

ThomasL

Share this post


Link to post
Share on other sites

Apologies, correction.

Enabling the TCP/IP Control is not required in the case of MIDI Notes. Merely ensure your MIDI Controller sends out via port 1 and Watchout will respond.

Share this post


Link to post
Share on other sites

Oops. I thought the midi interface was the only interface connected to the production machine but i forgot the sound card with midi interface. So the M-Audio Uno interface was on port 2 and the sound card on port 1.

Thanks

Share this post


Link to post
Share on other sites

It seems to me that a option for selecting the midi input device ID in Watchout is a must. In windows 7 it's difficult / not possible to change the id's of the attached midi devices. In our system for example we've a sound card with midi input and a external usb midi controller. By default windows assign ID1 to the sound card. I'm not able to change the ID. So the midi input from the sound card is id 1 (which Watchout use).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...