Jump to content
Dataton Forum

HAPQ files look great in VLC and QuickTime but look horrible in WatchOUT.


Recommended Posts

Hello. I am seeing an issue with HAPQ files where they look very good in VLC and QuickTime but in WatchOUT they are washed out.

Sometimes I am seeing thumbnails in WatchOUT and when I do they look fine but video placed on a timeline is washed out.

Sometimes I am not seeing any thumbnails in WatchOUT and I am getting a symbol that looks like this ">>>>>>".

I have tried two different workflows for rendering HAPQ.

First - ProRes source, Resolve edit, output to h264, use QuickTime Pro to encode to HAPQ.

Second - ProRes souce, Resolve edit, output to uncompressed yuv422 10 bit avi, use Adobe Media Encoder to encode to HAPQ.

Both pipelines have ended with the same result on multiple WatchOUT servers.

Conference requested HAPQ but they're having the same issues with the files that I am.

Any ideas? Thanks!

Link to post
Share on other sites

I've not seen any issues with HAP, HAPQ, or HAPA aside from some limitations on the final output and gradients, but that's unrelated to WO.

 
Usually for HAP I would look into how many cores you have available. I personally go about half that many as my chunk size. 
My workflow however is just directly from after effects/premiere and export as HAP from Media Encoder and no converting from other codecs if possible.
I usually use 5-6 chunks and seem to have no playback issues.

This plugin from GitHub hasn't given me any issue for Media Encoder, but now and then on ME updates I'll uninstall and reinstall it.

But I personally try and export the first export as any of the version of HAP I'm using with no converting in between

Link to post
Share on other sites
  • 3 weeks later...

I’ve been batching out a lot HapQ content from After effects, Premiere and Media encoder over the last year using Aftercodecs plugin and it’s been really solid. The only issue I’ve seen is if I attempt to replace the video files from within watchout using the browse option, it create a nasty yellowing. Bringing in video files freshly then replacing them on the timeline sorts this out.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...