Jump to content
Dataton Forum
Phil Cane

Timecode chase

Recommended Posts

I am testing the timecode chase function, and are seeing some results I was not expecting.

I am using version 4.22.

I am feeding non drop LTC into the production computer.

When I use Dataton TC Tester utility, it tracks the source accurately. I can play back a TC segment, pause the source and the TC player and the TC tester utility match up.

When I open a Watchout show, enable TC control and create a TC status window, the TC status window tracks accurately.

However, the actual show timeline does not track accurately.

When I stop the TC source deck, the values of the 'paused' timeline do not match the value of the TC status window.

 

For example, if I pause the TC playback deck after 27 minutes, the difference is over 2 seconds.

Is this a 29.97 vs 30 fps, or a drop/nondrop issue? I have the display framerate set at 60fps at this time.

 

Thank you,

 

Phil Cane

Share this post


Link to post
Share on other sites

Timecode time does not equal stopwatch time.

The timeline is calibrated in stopwatch time.

I am sure if you ran those 27 minutes of timecode against a stopwatch,

you would see the same discrepancy.

 

Also, do not trust the automatic timecode setting,

set the timecode type explicitly to avoid any calculaiton errors

that would occur if the system automically sets the wrong timebase.

 

I have looked for a good timecode calculator to convert timecode to stopwatch time.

Have not found a good one for that specific task just yet. Posted Image

Share this post


Link to post
Share on other sites

I understand that the timeline is notated in decimals (1:00:01.257 for example) and video is in frames per second, but how can the match be out by more than a second?

The mismatch is not consistent from test to test, so I don't think I can slide items around on the timeline to fit a mechanical calculation error.

 

I have manually set the timecode parameter to nondrop for testing.

 

I had the same issues a few years ago with version 3.4 and a different set of computers, and ended up firing the cues manually.

 

It seems to me that the timecode reader plugin works fine, but the core Watchout program is having trouble sampling the values from the plugin and tracking them.

 

Thanks,

 

Phil Cane

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...