Jump to content
Dataton Forum
LiveMedia

Masking problems in v.5.1 and 5.2 with several outputs

Recommended Posts

In a 5 output show that we recently had, (1 display PC with 5 output HD6990 graphics card), we used the function "masked by layer above" with alpha mask on some JPEGs to create some nice looking effects. All the effects were showing perfectly on the preview of the production PC. However, when we went online, there were some parts during the show were the image was not appearing at all (even though we had identical parts/files just a few seconds further down the timeline).

This problem was sporadic in v5.1 but when we loaded the same show in v.5.2 it happened with all of these file types (only JPEGs and PNGs).

Any ideas?

 

Best regards

 

Martin Block

Live Media

Share this post


Link to post
Share on other sites

I had a similar problem recently, using Photoshop files. Two outputs 1920x1080, both alpha masked by a white png square, both showing the same picture with similar tween tracks applied to them. Left output (which I think was output two) stayed transparent no matter what the opacity setting. Right output worked fine. This was also only on one cue out of maybe twelve or so that used alpha masking. Using AMD Firepro v7900.

 

Jim

Share this post


Link to post
Share on other sites

I isolated the problem now:

It seems that whenever the JPEG that has "alpha mask" and "masked by layer above" is not touching display 1 it disappears, i.e. we can only show it on other displays if it is large enough to touch display 1.

We tried to put the same file in a task or as a 0 opacity file in the main time line but apparently it has to be that exact JPEG file that you want to show that needs to touch display 1 (any other instance does not do the trick / does not seem to push the file)

We found a very user unfriendly work-around by increasing the display 1 stage preview size to the maximum and putting all other 4 displays (of our 5 head HD6990 graphics card) inside that display. As a result, all files/masked files are touching display 1 and are now showing.

I have not read about this problem in the forum but I hope that somebody has a solution as at this point, we cannot comfortably use any mask!

 

Looking forward to a solution

 

Best regards

 

Martin Block

Live Media

Share this post


Link to post
Share on other sites

Hi,

 

I had a really embarrasing situation where i had promised my client that I'll produce round shaped live spots on a 6 projector panorama. Since I carried out the testing in my office with limited posiibilities, I didnt find out that the masked image must touch display 1 (somehow i tested 2 spots that were working)

 

Otherwise i really love Watchout and its possibilities, but I have sugesstion that theese problems and bugs that are known to users and developers should be pinned to this forum. so that theese embarrasing situations could be avoided...

 

Kaarle

Share this post


Link to post
Share on other sites

What's the status of this bug? I'm about to go back into production and I'm trying to plan for the best way to be able to use alpha masking on both screens of a two screen setup.

 

Jim

Share this post


Link to post
Share on other sites

5.3 is currently in limited beta testing. If you're prepared to deal with a beta, plese contact support@dataton.se. Don't know yet if we'll do a full, public beta this time. Probably not. But if you have specific issues that may be addressed in 5.3 it could make sense for you to check out the beta (keeping all the usual beta-caveats in mind).

 

Mike

Share this post


Link to post
Share on other sites

I discovered this bug with a big show that had been built completely offline. My solution has been to copy all the images into a compositton. It will work as long as there is some image on display 1 at some point in the composition. I also had a 1px image onhand to add to the composition if it needed only to be on display 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...