Jump to content
Dataton Forum
Rogier Tuinte

Hide Watchout logo + progress bar while updating show.

Recommended Posts

Hello,

 

I'm wondering this already for a long time. But last weekend we had a presentation for which we had to update the media during the presentation several times. Everytime you select update or online, the audience also see the watchout logo with the progress bar. Is there a option or workaround to hide this??

Maybe it's an idea to show the progress of the update process only in the status window?

 

Rogier

 

Share this post


Link to post
Share on other sites

Hey Rogier,

 

1. Locate the shortcut that you use to launch W/O display (also known as WATCHPOINT) on your display machines

2. Right click, and choose "Properties"

3. In the text field for "Target", it should read something like :

 

"C:\Program Files(x86)\Dataton\WATCHOUT 5\WATCHPOINT.exe"

 

It will vary, depending on your OS, where you chose to install W/O, etc...

 

4. Change this line so that it adds the NoLogo argument :

 

"C:\Program Files(x86)\Dataton\WATCHOUT 5\WATCHPOINT.exe" -NoLogo

 

5. Enjoy splash screen free updates!!

 

Regards,

 

JJ

 

 

Share this post


Link to post
Share on other sites

Hey Rogier,

1. Locate the shortcut that you use to launch W/O display (also known as WATCHPOINT) on your display machines

2. Right click, and choose "Properties"

3. In the text field for "Target", it should read something like :

 

"C:Program Files(x86)DatatonWATCHOUT 5WATCHPOINT.exe"

 

It will vary, depending on your OS, where you chose to install W/O, etc...

 

4. Change this line so that it adds the NoLogo argument :

 

"C:Program Files(x86)DatatonWATCHOUT 5WATCHPOINT.exe" -NoLogo

 

5. Enjoy splash screen free updates!!

 

Regards,

JJ

 

Well kept secret until now I guess.

 

Couple of details.

As JJ describes, the -NoLogo command line switch is placed on the display computer shortcut(s).

You must do this to every display computer in the group to eliminate all logo screens during update.

 

It is a good idea to rename the shortcut with the -NoLogo switch to indicate the modification.

I name mine "watchpoint no logo", but you may use any name you choose.

 

> You will still see the logo screen until a show is loaded.

Once a show is loaded, you should not see the logo screen again with that switch in place.

 

Nov 2013

startup behavior is changed in v5.5.1+ 

On start up, before a show is loaded, you now get a black screen, there is no logo, 

but the informational text portions of the logo screen remain until a show is loaded.

 

dded Oct-2016

Pic of -NoLogo startup screen (before a show is loaded only)

>

wo614-startup-noLogo.png

 

 

As always, with this switch since v2, once a show is loaded,

as long as you maintain full screen mode, 

you will never see any of the logo screen again - update or go online, with this switch enabled, 

the show simply freezes where it is, instead of jumping to the logo screen

 

With -NoLogo in effect, the show will freeze wherever it is during updates, it will not stay running.

 

Share this post


Link to post
Share on other sites

Is there any way to change the logo to a clients logo, so that when you live update in the show, the screens drop back to client branding, opposed to black as this tends to upset presenters when all the screens go blank.

 

paul...

Share this post


Link to post
Share on other sites

Is there any way to change the logo to a clients logo, so that when you live update in the show, the screens drop back to client branding, opposed to black as this tends to upset presenters when all the screens go blank.

 

paul...

 

 

Sure,

Logo screens are suppressed during update while in Standby at all times, startup switch not needed.

 

Use standby layers with images you define instead of No Logo,

switch to standby prior to updating,

and switch back when you are done - that is what standby is for.

Share this post


Link to post
Share on other sites

This technique just hides the logo during updates. (I know the answer but I'll ask anyway... )

 

Is there a way to suppress the logo alltogether? I recently had a show where watchpoint crashed and brought the watchout screen backup with an hour glass. I had to force quit WatchPoint and relaunch to clear the screen... fortunately I had a switched backup but it would have been much better if the screen was just went black.

Share this post


Link to post
Share on other sites

This technique just hides the logo during updates. (I know the answer but I'll ask anyway... )

Is there a way to suppress the logo alltogether?

No.  Nov 2013 - now there is, see edit above

 

I recently had a show where watchpoint crashed and brought the watchout screen backup with an hour glass.  I had to force quit WatchPoint and relaunch to clear the screen... fortunately I had a switched backup but it would have been much better if the screen was just went black.

 

Anytime watchpoint initially loads, you will always see the logo screen,

even with the -NoLogo switch.

Once a show is loaded, you can keep it from re-appearing, but a show must be loaded first,

or what would it show to indicate it is running - a black screen?

That would still be confusing, so it does not, it displays the logo to confirm it has loaded.

Share this post


Link to post
Share on other sites

Well kept secret until now I guess.

 

Couple of details.

As JJ describes, the -NoLogo command line switch is placed on the display computer shortcut(s).

You must do this to every display computer in the group to eliminate all logo screens during update.

 

It is a good idea to rename the shortcut with the -NoLogo switch to indicate the modification.

I name mine "watchpoint no logo", but you may use any name you choose.

 

You will still see the logo screen until a show is loaded.

Once a show is loaded, you should not see it again with that switch in place.

 

<edit-update> Nov 2013

startup behavior is changed in v5.5.1+ 

On start up, before a show is loaded, you now get a black screen, there is no logo, 

but the informational text portions of the logo screen remain.

As always, with this switch since v2, once a show is loaded,

as long as you maintain full screen mode, 

you will never see any of the logo screen again - update or go online, with this switch enabled, 

the show simply freezes where it is, instead of jumping to the logo screen </edit-update>

 

With -NoLogo in effect, the show will freeze wherever it is during updates, it will not stay running.

 

 

Sounds interesting but I've just updated to 5.5.1 and I'm not seeing this change in behaviour. Nothing has changed here. What is unclear is, with 5.5.1, do I still need to put the -NoLogo command in the shortcuts? Or would this behaviour be the default behaviour without having to the change the shortcut parameters?

 

Thank you.

Share this post


Link to post
Share on other sites

Sounds interesting but I've just updated to 5.5.1 and I'm not seeing this change in behaviour. Nothing has changed here. What is unclear is, with 5.5.1, do I still need to put the -NoLogo command in the shortcuts? Or would this behaviour be the default behaviour without having to the change the shortcut parameters?

Thank you.

 

Yes, if you wish to suppress the logo, you must still use the command line -NoLogo option. Note, that swtich is case sensitive.

Default behavior is (and always has been) to display the logo screen whenever a show is not loaded and whenever an update is performed while not in standby.

Share this post


Link to post
Share on other sites

Sure,

Logo screens are suppressed during update while in Standby at all times, startup switch not needed.

 

Use standby layers with images you define instead of No Logo,

switch to standby prior to updating,

and switch back when you are done - that is what standby is for.

How do I create a standby layer

Share this post


Link to post
Share on other sites

You can assign a layer to function in standby in the Layer Settings dialog.

Select the layer and choose "Layer Settings" in the Timline menu or

double click on a layer name to open the Layer Settings dialog.

 

Under the setting Perform: choose In Standby

All cues in that layer will now be visible in standby only.

You may have as many standby layers as you wish.

If you define no standby layers,

or no standby layer cues at the time position when standby is entered,

standby will fade to black. If you remain online and move the timeline cursor,

the standby cues for the new time position will be displayed.

A single standby layer cue lasting from 0 to the end of your show

will make that undectable.  ;)

Also note: Preview may perform differently than display when entering Standby.

This allows you to work offline in production and see the show content while the system is in standby.

You can change the preview standby behavior in the Preview menu,

 

reference: WATCHOUT 5 User Guide, page 103wo5ug_pg103-Layer_settings.png

Share this post


Link to post
Share on other sites

Update. Came up with a customer today.

 

Yes, the -NoLogo command line switch in Version 6

continues to function in the same manner as v5.5.1 & v5.5.2

Just tested and reconfirmed on all three of those versions today (v5.5.1, v5.5.2, v6.0).  ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...