Jump to content
Dataton Forum
Luh

Removing EDGE BLEND

Recommended Posts

Hi everyone.

I am using 3 projector blend on a wide screen and all outputs go through the spyder x20, and the blend is being handled on the spyder. I have removed the edge blend on the watchout, however i am certain if I've done it correctly because i get a black line between the blended section. 

What is the correct way of removing the blend on watchout and how to reverse the one i have done and saved already?

 

Thanks

Share this post


Link to post
Share on other sites

To remove the default edge blending, best way is to disable blending in each output definition. Display Settings - Advanced - Uncheck Use Default Soft Edges

If you have defined custom masks, that would be different.

Display_Settings-Advanced.thumb.png.dca74b7db49d2d4540859142810679eb.png

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...