Jump to content
Dataton Forum
LukeMc

HDMI Capture cards

Recommended Posts

Hi all,

 

I'm relatively new to watchout and I'm wanting to capture an HDMI video signal into my presentation. 

 

I'm using a consumer level record/capture device and I'm hoping I can get this working with the Watchout display machine without having to splash out for more hardware (the license keys have blown my budget for the next few months!).

 

I am using an AVerMedia H727 card. I have success in being able to input an analogue signal via the Composite signal, but any Digital inputs are not present in Watchpoint. 

 

Windows 7

SSDs

AMD Raedon HD7900 Graphics Card

 (Watchout optimised system).

 

Does anyone know of any tweaks in the driver settings perhaps that might allow this through?

 

My guesses are either that being consumer, the HDCP lockdown is so great that it won't let the signal in without using the card's proprietary software, or the drivers have only been set up with the Directshow API to allow an analogue input.

 

Hopefully there is a genuis out there in Watchout land that may be able to help?

 

Cheers 

 

Luke

 

Share this post


Link to post
Share on other sites

Capture is set up as a camera via add media. I have tried all devices in watch point, and all options in the options menu for the media item. Digital/HDMI doesn't even appear as an option to assign to devices.

 

I have tried a Sony NX5p camera with HDMI out directly and a laptop output as devices.

 

Currently Watchout is only accepting a composite video on this capture card using another input on the same card.

 

I followed the instruction manual to the letter to add land assign live video to the timeline.

Share this post


Link to post
Share on other sites

I mean the specific settings in the Live input settings.

 

You also need to now what your source output are ie 1280x720@59.94 or similar.

 

A PC as capture through a video capture card must be setup at video resolutions.

 

/jonas

Share this post


Link to post
Share on other sites

My Bad!

 

Input Device: 1

Signal: HDMI:1

Vid Standard: 720p

Deinterlacing: None

Width: 1280 Height: 720

 

All settings matching from input to output. 

 

-----------------

 

UPDATE.

 

Thanks for your help Jonas. I have got it going now! I needed to select the Secondary Analogue Input in Watchpoint, then configure the Video in the production software to recognise the video signal as "S-Video" as opposed to HDMI.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...