Jump to content

WMV file imports to WO6 as Sound only; WO5 imports same file as Video

Thomas Leong

Recommended Posts

This is a strange problem, and after trying with various 'solutions' to no avail, I can only put it down as a compatibility problem between WO6 and the motherboard since it does not seem to occur with 2 other motherboards I have tried so far (MSI Z97M-G43 and ASRock Z97 Extreme6) all installed with Win7 Pro 64-bit, all tweaked for Watchout use (except for some leaving items in Notifications & Icons since this pc is to be used as a Production PC, not Display PC).


'Problem?' Motherboard: MSI H81M-P33 with latest BIOS v1.9

CPU: Intel i7 4790 (non K version)

RAM: 16GB Kingston

SSD: Intel 320 for Windows 7 Pro 64-bit (all updates installed)

SSD: Intel 335 for Watchout 6

Graphics Card: Firepro W2100


Second Set has same specs except that Graphics Card is an old 4MB ATI something, and this set too has the same problem with the same wmv file in WO6, and not in WO5.


Uninstalling WO6, and installing WO5, and not making any other change, and WO5 imports the same wmv file as Video when WO6 imported it as Sound only. The wmv file is the Wildlife.wmv in the Sample Videos folder that installs with Windows 7. Nothing complicated.


The only solution so far has been to plug in a headset, or speaker, or merely a mini-jack-adapter-without-any-connections-to-the-adapter into the output of the on-board audio (green outlet), and voila! WO6 will import the wmv file as Video.


Has anyone else noticed this phenom with their own setup?


Thomas Leong

Link to comment
Share on other sites

Mmm...this could be a clue to a possible solution. Checked my other 2 mobos in the office today - the MSI Z97M-G43 and the ASRock Extreme6 - and both, despite not having a speaker connected, do not show a red X over the speaker icon in the task notification & icons window, whereas the problem mobo does. Device Manager, however, does not flag a device driver as missing nor 'not properly installed'. The 'no problem' mobos show a 'Realtek Digital Audio' with the volume level setting when the mouse hovers over the speaker icon. I'll hook up the problem PCs again later and troubleshoot in this area further.


The mystery is that WO5 does not have the same problem! Must be that WO6 handles audio differently from WO5 given its ability to handle multi-channel audio now.



Link to comment
Share on other sites

Do you have QuickTime installed on this setup? In that case, what happens if you uninstall QuickTime?

Don't forget to restart your computer before starting Watchout after you've uninstalled QuickTime.

Yes, Quicktime was installed. I'll try an uninstall and reboot after, before starting Watchout. Thanks.

Link to comment
Share on other sites

What exact version of the WO5 & WO6 are you using? Could you please send your computers specs to support@dataton.com together with the videofile and a brief description of the issue?


WO 5..5.2 and WO 6.0.

Videofile is the Sample Video 'wildlife.wmv' that comes installed with Windows 7.


Let me troubleshoot further before I liase with support@dataton.com.

Link to comment
Share on other sites

Problem solved!! Phew!...3 days of hard-thinking and more white hair!


As indicated in my second post above, the area was with the Task Bar speaker icon having a red X over it (tried inserting an image(s) to illustrate - png, jpg, bmp - but none were accepted for posting).


After going into Control Panel > Realtek HD Audio Manager > and enabling 'Disable front panel jack detection'...the red X over the speaker icon disappeared. This is similar to just plugging in a headset, speaker, or an unconnected mini-jack plug into the 'green' audio output of the motherboard...and hereafter, Watchout 6.0 imported the wildlife.wmv video as a Video instead of 'Sound'. Watchout 5.5.2 did not have this problem.


Now how the Realtek Audio Manager detect settings are related to Watchout 6.0's ability to 'see' a .wmv file as Video or Sound has got me stumped! Other file types - mpg, mp4, etc did not exhibit this problem.


Kim and Erik,

Thanks for the pitching in to help. Uninstalling Quicktime did not solve it, but thanks anyway.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...