Jump to content
Dataton Forum
Sign in to follow this  
verleihnix

(also) no image in watchout with intensity pro

Recommended Posts

hi all,

 

almost the same problem as in this thread http://dataton.com/forum/topic/323-no-image-from-decklink-intensity-pro-card/

 

we have two identical machines,exact same hardware, cloned harddrives - one is fine - the other is not.

 

problem is HDMI input to watchout on an intensity pro card.

tried both Y composite and HDMI in media express and watchout.

tried changing config in black magics controlpanel utility.

 

in media express we get both images composite and HDMI

in watchout the Composite works - HDMI will not show up.

 

Setting is 1080i 60 works in media express and even in watchout on the other machine.

even tried flipping who is production and who is display server. same result - machine in question

shows no signal on HDMI in watchout.

 

feels like as if wrong settings for HDMI are stuck in watchout.

 

furthermore how does watchout display computers determine wich

is first and wich is second video input if there are more than one capture cards ?

both above machines have additional black magic sdi cards.

 

thanks for any hints.

Share this post


Link to post
Share on other sites

furthermore how does watchout display computers determine wich

is first and wich is second video input if there are more than one capture cards ?

both above machines have additional black magic sdi cards.

 

 

On Display PC hit Ctrl W while running Watchpoint and select Video In in drop down menu.

Share this post


Link to post
Share on other sites

thanks Neil,

 

that was the info i needed.

 

as for the other problem:

original issue was HDMI input from a Laptop to Intensity pro card was visible in

MediaExpress but not in watchout - with same settings in each of the applications.

(worked fine on an identical machine)

 

seems that watchout needs to be forced to update changed settings for live video

with changing from "live video" to "thumbnail" an back - at least after i did that it

understood changed settings. Might be just me aswell - can someone verify ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...