Jump to content

Problem Opening 5.0 file


Recommended Posts

Hi there!! im having a little problem and sure could use some help.


 I need to open a show file that was saved on 5.0 version (at least that´s what watchout tells me when i open it) and i know that i should be able to run it on a newer version but the project is empty when i do it. All blank, no displays, no media, only the name of the file on the top of the screen. 


I tried it with 5.5 version and 5.1, but its the same thing.

Then i tried to download 5.0 version from this topic  http://forum.dataton.com/topic/1126-dataton-software-earlier-versions-archive/     but it isnt there!


If someone had the same problem or knows a workaround for this i will truly appreciate it


cheers from Argentina.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...