Jump to content
Dataton Forum

Black shift with ProRes


Recommended Posts

I'm in the process of bringing an old show into WO. The footage is all rendered in ProRes. After finally getting it to run on the display software it was noticable that the blacks were not full black, I checked the original footage in After effects which is all good  - black is black. Subsequantly I've done a test transcoding and comparing the footage to HAP which fixes the problem within WO.
It reminds me of the old issues with gamma shifts with ProRes with Quicktime as can be found on a multitude of forums for editers and content creators  - is it the same quicktime issues causing this within WO?

I've added a screenshot of the footage of the two test clips within Watchout which I've then looked at in Photoshop, there is 16% RGB shift in the blacks with the ProRes compared to 0% in the Hap footage. I'm guessing there's a whole gamma shift but I've not tested it properly  - I realise ProRes is not the recommended codec but the simple conclusion it seems is that ProRes isn't an option.

black compare.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...