Jump to content

Jump cue causes still image flash


Recommended Posts

I'm having an issue with WO 6.2.2
If I have the timeline running over a still image, then use a jump cue (to time or named control cue) which is over the same still image, the output flashes to black (or whatever is behind) for a fraction of a second. I've been testing it in an aux timeline. Not sure if it happens on the main timeline.

Anyone else had this?
I've tried adding the image to a composition. 
Next step might be to render out a single frame video for the image.


Link to comment
Share on other sites

  • Member

I've seen this behaviour before too when trying to jump between control cues in a timeline, in earlier versions than 6.2.2 and I think as far back as v5. The workaround I found was to split the background (unchanging part of the loop) from the foreground in two separate tasks so that I could fade the background image in and out in one task, and then jump between cues in another task. It works most of the time (still not entirely reliably) and complicates the programming a bit since you now have twice as many tasks to manage.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...