Jump to content
Dataton Forum
Sign in to follow this  
Brian

7.1 audio used to work...

Recommended Posts

Happy Holidays!

I am using

WatchOUT 5.2

Windows 7

Echo AudioFire8 (WDM 5.7.6, ARM Firmware 5.7.3)

8 channel encoded .wav file

 

My server can play my 8 channel audio file with Windows Media player just fine.

When I play it through WatchOUT I am only getting 6 channel. The last two channels are missing!

 

I've done this with my system before and had no issues but for some reason I've lost channel 7 and 8 in WatchOUT.

 

Is there a known firmware/driver version that works? The only thing that changed in my system is new drivers for the audio card because of a hard drive crash recovery. I am not sure what version was installed on the server before.

 

Thanks
Brian

Share this post


Link to post
Share on other sites

I fixed it.

 

When I re-installed my server software I lost driver file I had. I downloaded the latest when rebuilding. Backing down to an older version brought back my two missing channels.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...