Jump to content
Dataton Forum
Paul Edgett

Audio not working through USB to M-Audio device

Recommended Posts

Hey team,

looking for some help on Watchout problem that has creeped up. a few days ago I was called by our GM who indicated that the Watchout server crashed and needed to be restored. he attempted to do it but couldn't access the machine. I came in and restored it so we now have video roalling once again, but now the audio has not worked since.

we are currently running Watchout V6 and putting the audio from a USB to a M-Audio converter to deliver audio to a mixer. I tested the input to the M-audio and its good. I updated the soundcard drivers and still no change. I did the obvious and swapped the USB cable out as well.

audio is turned up on the O/S  ( win 7 machine)

am I missing anything you guys can think of?

thanks much!!!!

Paul Edgett

Share this post


Link to post
Share on other sites

Paul Are you running 6.3.1? I have actually ran into same problem with the Audio with 6.3.1 but after I downgraded back to 6.2.2 it seems to work fine. Maybe you can give that a try.

Cheers,

Kat

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×