Jump to content
Dataton Forum
Nate

Deinterlaced Live Video Input Dissapears

Recommended Posts

First off, thanks for all the answers to other member posts on here guys. There's a lot of great info that has kept my work flow going because I was able to find an answer rather than post/comment. That said, I do have a question.

 

I have a 1920x1080 60hz VGA input coming into my Vision capture card. Vision recognizes the input correctly and I have assigned it as Input Device 1 in Watchout. When I load up my timeline, I am able to see the input but it does have some "jaggy" image issues when playing power point fades or video through it. So, I figure I can deinterlace it to solve the issue but, when deinterlacing is applied to this input inside Watchout (both on good or best quality), the input feed completely disappears (however, if I exit watchout on the display machine, vision viewer app still shows the feed). When I remove the deinterlacing, the input comes back in watchout. Here is my Live Input settings:

 

Input Device: 1

Signal Input: RGB 1

Video Standard: 1080p 60

Preview: Thumbnail

No Edge Trimming

Dimensions: 1920x1080

 

(WO 5.3, Windows 7, WatchRack)

 

I'd really like to get deinterlacing working to solve the screen tearing. Any idea where I have gone wrong?

 

 

 

 

Share this post


Link to post
Share on other sites

In addition to Jonas' remark: not only analog video sources, but any interlaced video signal (could be 1080i50 sdi for instance). But for video, you then always have to much additional delay because of the de-interlacing process (to my experience) so preferably always choose 720p if 1080p cannot be achieved. (By vision mixer or capturecard).

But TS clearly doesn't refer to a video signal but a data signal / computer resulution which is never interlaced. (To my knowledge). If you experience screen tearing, it's more likely to be a bandwidth / performance issue. Can you try 1280x720 @ 60hz? Does this resolve the tearing?

Share this post


Link to post
Share on other sites

Video Standard: 1080p 60

 

There should be no need to "deinterlace" a 60p signal. If you see jaggies in this video, it's caused by other reasons.

 

Are you sure the source (camera) is indeed 60p?

 

Mike

Share this post


Link to post
Share on other sites

Mike, Stan clearly states source is not a camera. He talks about movements in PowerPoint.

 

In addition to my previous post : try 1280x720 or any other native 16:9 data resolution of course (1366x768 for example, which is more widely supported by computers or seamless switchers.

Share this post


Link to post
Share on other sites

@Jonas - Setting the video standard to "other" definitely improved some of my screen tearing. Also, thanks for the clarification about interlacing on digital sources.

 

@Walter - Dropping fown to 1280x720 completely cleared up the screen tearing. I am still experimenting with some Vision capture settings to see if I can get Watchout to cooperate but, right now, it is a working solution.

 

@Mike - It's definitely 1920x1080 @60hz. I did confirm that in the output settings of the computer sending the signal. I'll have to look into the player/file itself to see what might be causing it to tear during output.

 

Thanks for the response guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×