Jump to content

Radeon R7 260X 2gb issue


mattiam
 Share

Recommended Posts

I'm having some issues with this system:

X79 motherboard

3970 cpu

16BG ram

1SSD BOOT

2xSSD RAID for whatchout

XFX Radeon R7 260X

WIN7 32/64BIT

WO 5.5.1

 

Randomly the video crashes, sometimes after 1 hour running, sometimes after 12hour running (i made a project to test with 1 video 1920X1080 h264 @30fps that loops forever).

 

Video become black, PC disappear in production computer but the pc is still working because if i press power button it makes the shutdown routine.

 

The same system works perfect with w7000 graphic card so i assume that is a R7 260X issue, but i tryed 4 of this and eachone has same problem.

 

The video card seems to work fine without whatchout..... someone have experienced some compatibility issue with this?

(tryed those variables with same results: 32/64bit OS, new/old video drivers, two different motherboards)

 

TYA

Mattia

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...