Jump to content

Blue screen with "Computer Screen" Media device (VNC)


Recommended Posts

Hey All,


There is a feature of Watchout that I find useful at times but not at others and I was wondering if anyone has found a clever way to work around it.


When you add a Computer Screen media device to the timeline it shows a blue screen when there isn't a connection- this is great for initial troubleshooting.  



​The problem I'm having is that when I update or go back online I'm getting a flash of blue onstage as the computers recconnect.  This blue also pushes through being in standby.  The only solution I've found so far to absolutely avoid it is to shutter the projectors which isn't ideal.  Is there a setting buried somewhere that I can change to make the vnc connection not show blue?





Link to comment
Share on other sites

Which version of Watchout and VNC are you using?


I have not been able to get Watchout 6.1 to work with 'Add Computer Screen'.

However, 6.1 will work if I first 'Add Computer Screen' with v5.5.2, save the v5.watch file, and then open it with v6.1. Thereafter it seems to work even if I save the v5.watch file in v6.1, close it, and re-open it with v6.1. Won't work if originally creating with v6.1.


Seems like a bug with v6.1.


I'm using an old version of realvnc - RealVNC Server 5.3.0 (r15303) x64. Connection is immediate and there is no blue screen like you are getting. However, have not tried with a Display PC yet. Have only tried with Production PC laptop (Windows 10 64-bit).




Update Edit:

Got 6.1 to work today. Not Watchout's fault. It was Realvnc 4.x.x on the source pc. Updated to Realvnc 5.3.x and that worked with WO6.1. However, WO Display PC did not update (despite being in 'Live Update' mode) every now and again when the source vnc popped up a message re updating the 'free' licence. Needed Ctrl+D for the Displays to update the source changes. Probably needs a paid Realvnc licence, but I'm not going that way as all my clients do not allow us to install programs into their laptops, so we use capture cards instead.


Additionally, I do not get a blue screen on connection (both on Production Stage display and on the fullscreen Display PC). The capture comes up immediately, with NO blue screen preceding it.


There was a blue screen when I was using a different version of Realvnc. But then it was not a successful capture, only blue screen showing. Suggest you try various different versions of your vnc on the source pc. I tried Realvnc 5.3.0 and 5.3.1 and both versions did not show up a blue screen. Did not try Ultravnc as years back when I did, there was a lag/latency whereas Realvnc had very little latency.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...