Jump to content
Dataton Forum

An error occured.... trying to update production software..


Recommended Posts

I just tried to install v 6.6.4 over a previously installed v 6.6.3 on my Parallels Desktop and Windows 7 and this worked as expected. My folder is the default C:/watchout 6   folder.

I don't have a second drive on my MacBook and therefore can't test whether the drive makes a difference.

Can you de-install WATCHOUT, clear everything from the old installation folder (a few folders usually remain), install WO 6.6.3 or 6.6.2 again and try the update process once more? Just to rule out that something in the registry was weird (due to a previous update) which might have caused this error.

Best regards

Link to post
Share on other sites

it doesnt work with the windows 7-ish program uninstalling routine. dragging into the trash and reinstalling the newer version works. Don‘t know if this installation is reliable, though. But at this point in business and on that machine it doesnt matter.

I use this for testing NDI and playing around only. Thanks.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...