Jump to content

Barco RLM W12 TCP Commands


Recommended Posts

I've got two Barco RLM W12 projectors that I'm able to ping and control on the network via the browser, but not able to send commands from WO

I've tried using the following commands to control the projectors.

Barco TCP Port# 43680

Shuter On $fe$00$23$42$00$65$ff

Shuter Off $fe$00$22$42$00$64$ff

Lamp On $fe$00$00$03$02$76$1a$01$96$ff

Lamp Off $fe$00$00$03$02$76$1a$00$95$ff

None of these worked.

I set the ip in the outputs using TCP. Windows 8, firewall off. 

Am i missing something? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...