Jump to content

WO 5.0 - SMPTE chasing on display computer flaky

scott britt

Recommended Posts

First show with version 5.0... Timecode reads fine with WO 5 timecode tester...


I am using Timecode straight into the display PC...When I engage the display software with the "txt" file that loads my show and sets the TIMECODEmode it chases...but is constantly starting and stopping every second or two...both in audio and video...


I am using a MOTU box to generate Timecode and tried various levels, cables, etc...(same hardware as I ran in version 4.3)


I am using a M-Audio Delta 44 box to input and output sound on my display PC...which is a Windows 7 - 32 bit, ATI 6950, all recommended "adjustments" to windows...


Everything runs fine when running the show through Production PC


Any suggestions would be helpful...



Scott Britt


Interlaced Productions, LLC

Link to comment
Share on other sites

So believe it or not it was that there was other "network traffic" on switch that the display computer was attached to...


I wasn't concerned about this as I am only using one display computer reading SMPTE...I wouldn't even have it connected to the network except that Watchout requires it...


I have isolated it on it's own switch now...Suggestion would be to fix the bug that Watchout must have a network connection even when used as stand alone with timecode! It is a real pain...(and yes I know of the built in loop back...)



Link to comment
Share on other sites

FYI, the need for having a switch attached also for single display use will be removed in the upcoming 5.1 release.


I assume there was traffic talking to the display computer in question causing the problem you describe. Merely having traffic on the port shouldn't disrupt the presentation. But if there's data telling the display to do other things (such as an online production computer, or another cluster member), while attempting to run it from timecode, there will of course be a conflict, resulting in seemingly erratic behavior.



Link to comment
Share on other sites

Good on the 5.1 release change..


No actually it didn't like that a Internet router was attached to download some media we needed...once the router was detached (and the router was set to work with IP range of network) all worked fine...


The production software was not "online"...I do not recall if it was turned on...but I checked the Production PC first...




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...