Jump to content

Gamma / black level issue with mpeg2 and h264 & nVidia GPU


Recommended Posts

I'm making extensive use of Add and Lighten blend modes on my current project, and I'm having an issue with the black values in the content.  Rendering a black solid out of After Effects CS6 in either mpeg2 or H264 results in a clip with a not true black value.  If I take several layers and stack them on the timeline with Add blend modes, the display gets increasingly light grey.  


If I repeat the above with ProRes 422, the blacks stay black.  Any thoughts?  I'm worried about using ProRes because of all the warnings about it not being a preferred codec.


All help is appreciated.


Dan Scully

Link to comment
Share on other sites

-------- post 1 merged --------

Its WO5, latest release. I'm seeing it on the laptop (Macbook Pro running Windows 7 via Bootcamp) that I'm using for preprogramming, in the Stage window. I don't get into the venue until tomorrow so I'm not sure if I'll see it onstage, but its definitely noticeable on my laptop.

-------- post 2 merged --------
The graphics card is Nvidia GeForce 9600M GT. Where is that setting?

-------- post 3 merged --------

Sorry about the multiple posts on my own topic, but that did the trick. For reference for others:

Windows Control Panel -> NVIDIA Control Panel

From the "Select A Task" tree on the left, choose "Video", and below that choose "Adjust video color settings".

For question 2, choose "How do you make color adjustments?" and select "With NVIDIA settings". Under the "Advanced" tab, for Dynamic range select "Full (0-255)"

Thanks for the help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...