Jump to content
Dataton Forum
GAudioVision

Delay in Live Feed

Recommended Posts

I am having an issue 

I am Using Custom Built Server i am facing an issue, i am getting delay in live feed which is causing an error in Lips & audio Match.

server Configuration:

i9 processor x299 board

32 gb

3x512gb-Samsung SSD

Capture Card-Datapath-VISION-SC-HD-4+

windows 10 pro

i am taking camera directly through hdmi to watchout.

input details:

digital video-

1080p-60hz

i have tried changing frequency as well but still there is delay.

Can Anyone tell me how to reduce this delay?

 

 

Share this post


Link to post
Share on other sites

most of capture cards have delays , some claim low latency and still you can notice delays , so that is something to expect , try changing deinterlacing setting to "best quality".

the best way to get the live right , is to use a presentation switcher.

 

i hope that helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...