Jump to content
Dataton Forum
Jason H Thompson

WATCHOUT 6.2 Bugs

Recommended Posts

Regarding the Hap and audio issue, where Watchout does not recognise the embedded audio: Have you installed any codec packs or similar on the computer? Haali media splitter is included both here and there, in encoding applications for example, and may cause issues like this. 

 

/Erik 

Share this post


Link to post
Share on other sites

There seems to be an issue with Hap files containing audio in Watchout 6.2.1, as it is many cases will get recognised as audio only. The solution in the meantime is to use separate video and audio files. Additionally, installing codec packs, or software that in their turn install codec packs, on the production computer can cause issues like this. 

 

/Erik 

Share this post


Link to post
Share on other sites

There seems to be a issue using UDP commands to trigger the production computer. Jumping cues that are farther along the timeline will work correctly with the playhead running at the correct places on the timeline, but the display computer runs through EVERY cue between the original place and the new one. A bit of an issue when sitting in preset and testing a cue at the end; the entire show flashes through. I have heard from others that the issue is also happened with MSC triggers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...