Jump to content

Windows 10 build and Decimators problem


Recommended Posts

Hi guys, I got a weird one for you. I have two Windows 10 display machines built to spec with the official tweaker using WX7100s. On both of them, when I attach a Decimator to them (HDMI in to SDI Out), Watchout takes a long time to load. Usually a minute or so in it works. When I sync up Watchout, I get the "Watchout has changed frequency from 60hz to 59.94 error. Generally after that it's okay. However, that's only okay good for up to two displays. When I throw a third display in the mix, Watchout continually just looks like it's trying to load to the IP screen.. (Yes, they do have active adapters.) This is the same on both machines. Plugging them into hdmi monitors can get all 3 without the frequency error too . The input on the Decimator reads 1080p 59.94hz. Trying to emulate an EDID makes all my screens go black and I have to reboot, though it does accept it. However, emulated edid's didn't seem to work either. I've also tried adjusting my refresh rate in Windows and the AMD software and still the same thing. I'm using the Q4 2017 Drivers. I've tried different cables, decimators, ports, and adapters too with no luck. I've also looked through the Decimator settings, but there is nothing there.

I also have a Windows 7 build with near same specs, same graphics card, same driver, just a different MOBO/CPU. That works fine with the exact same setup and gives me all three no problem. The only difference is the Decimator reads the input as 60hz and not 59.94. On the Windows 10 builds I tried to emulate that and no luck still.

If I had to guess, it seems to me like Watchout and something else are fighting for priority rights with the Decimator (or something else). However, I have no idea what. Has anyone else had this before?

Link to comment
Share on other sites

  • Dataton Partner

While WATCHOUT can now output different resolutions from one server, it can not output different frequencies in one project. Could it be that your third output asks for a slightly different frequency? Have you tried using EDID minders behind all three active adaptors with identical EDID sets?

Link to comment
Share on other sites

  • 1 month later...

I'm just now building and testing new Windows 10 builds and I'm running into this exact issue, with a slight addition. WX 7100, Q4 2017 driver, 4 outputs, all with active adaptors as well as EDID emulators to an extender. All 4 outputs are the exact same projector, and when I go online the first time, I get the changed refresh rate to 59 Hz. Was there any solution found for this?

The addition that I'm finding is that Windows doesn't seem to be seeing the full raster of the projectors and scaling it down. I have a Windows 7 computer that works perfectly, both on the scaling as well as the refresh rate.

Link to comment
Share on other sites

After doing some tests, I discovered that Windows 10, in combination with the extenders, were seeing the projectors at a recommended resolution higher than the native resolution of projectors. When I set the resolution to the native resolution, I'd get the 59 Hz error and the scaled down image in the raster. When I raised it to the higher resolution, everything works flawlessly. Still haven't exactly figured out why Windows 10 is trying to force the projectors into a higher resolution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...