Jump to content

Running a Watchout 4.5.1 file in Watchout 5.2


Torasin
 Share

Recommended Posts

I'm not sure if this has been answered elsewhere, I couldn't find it, but can you run a Watchout 4.5.1 file in Watchout 5.2? ...

 

Yes.

Any WATCHOUT show (version 2.3 or newer) can be opened in a newer WATCHOUT version.

Since version 2.3, all WATCHOUT show files are forward compatible ;)

(and older shows can still be opened in newer versions with a two step process.)

 

Or will it need to be rebuilt in the new version?

 

 No need to rebuild when going forward to newer versions.
 
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...