Jump to content

WO-Remote (iPhone) trouble


wiesemann
 Share

Recommended Posts

Hi, I am just trying to get the iPhone WO-Remote-app to control a laptop-display computer running Watchpoint (5.3.1, with a dongle attached, of course). I can connect to it. The app shows me folders, where I know the setups (xxz.watch) are located. It wont open any of the setups. In the logfiles I can see, that watchpoint-output saying that the "show doesnt exist"... The shows have the same name as the folders.

Bug or feature? What am I doing wrong?

Cheers

 

Uwe

Link to comment
Share on other sites

Hi, I am just trying to get the iPhone WO-Remote-app to control a laptop-display computer running Watchpoint (5.3.1, with a dongle attached, of course). I can connect to it. The app shows me folders, where I know the setups (xxz.watch) are located. It wont open any of the setups. In the logfiles I can see, that watchpoint-output saying that the "show doesnt exist"... The shows have the same name as the folders.

Bug or feature? What am I doing wrong?

Cheers

 

Uwe

 

 

Are you using this iPhone app -> Dataton WATCHOUT Remote By Dataton AB

or one of the other WATCHOUT iPhone apps?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...