Jump to content

Watchout 4.3 problem


Recommended Posts



We have a 2 +1 PC system with display 1 and display 2 PC and a remote control PC.


The 2 display PC´s have identical (cloned) settings and they hold enough hardware to handle things ( x4 core processor, 16BG ram, External graphics card ).


Both machines are connected to network, which includes those 2 display machines & remote control machine via a switch. Each PC has a unique IP address.


We've done the Windows 7 tweaking list and have no other network cards etc. connected to the computers.


Display PC´s are controlled with a Watchman/Simpleremote.


Most of the times when the setup is started locally, everything goes just fine and smoothly and the 30 minute show loops all day without a problem. When accessed remotely the display 1 computer responds immediately and we can for example, skip the show 10 minutes forwards. Problem is that the display 2 computer doesn't recognize “the skip” and ends up running a different part of the show.

Weird thing is that it sometimes everything works just fine and both computers reacts to remote access. The remote computer doesn´t have any problems, only the other display computer, which is listening the changes via network. The  syncronization problem doesn´t correct by itself when display 2 computer is running and then only option is to restart both computers and hope for the best.


We have changed the other display computer to a new one ( with same settings ), changed the switch, changed network cables. I even tried an external network card ( disabled the embedded one ) on the problematic computer but it didn´t help.


When problem happens, network seems to be fine. For example you can ping from either computer to another with less than 1ms respond time.


I can post more details if asked for. I just would like to know if somebody has an idea about this problem. Or if others have bumped in to similar problems.


We are using the Watchout ver. 4.3

Link to comment
Share on other sites

  • Moderator

I have seen this occur when switching between WATCHOUT Remote and WATCHOUT Production (watchmaker).

If the show is loaded by watchmaker, then watchmaker is placed offline or quit, and then WO Remote is opened,

WO remote will not re-send the load command since the show is already loaded.

The WATCHOUT Display (watchpoint) computer that is connected to WO Remote will be ok,

but any other watchpoint cluster members will not respond correctly.


The quick fix is to force WO remote to issue the load command by loading a different show and then

reloading the correct show. I usually make a separate show file that addresses the exact same stage setup

with a single image on each display (usually a text cue with the word black, and I name the show " black ").

This gives me a quick loading show to jump to and then back to the real show.

Cures the issue with the non-master members not responding correctly.







Link to comment
Share on other sites

Yes, Jim is correct. The Air-based "WATCHOUT Remote" app has a "Reload" button for this very reason. But the work-around he suggests works fine too.




Thanks both of you for answers.


I might be blind, but I couldn't find that 1.1 version of Watchout Remote app, I only find ver 1.0, which doesn't have that reload option.

Link to comment
Share on other sites

  • Moderator

Thanks both of you for answers.


I might be blind, but I couldn't find that 1.1 version of Watchout Remote app, I only find ver 1.0, which doesn't have that reload option.



Good point, I just downloaded it again from dataton.com,

the download from WATCHOUT Systems Manager still is WATCHMan_1.0.zip.


I also expanded the zip and attempted to re-install/update just in case the archive had been updated, no joy ...





So Mike, are you leaking a new development to us here?

Glad to see this issue is addressed in an update. thumbsup.gif




I also know iOS 7 breaks the iOS version of WATCHOUT Remote,

when you update that app, will it get the reload button too? (I hope so  ;) )

v1.0 iOS wr-iOS-load_1.PNG


Until then, the workaround above will keep you out of trouble  :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...