Jump to content
Dataton Forum
MathieuD

Live input with Blackmagic and WO 6.5 not working

Recommended Posts

Hi all,

I've been searching for a while and seen similar problems but none of the solutions are working for me. I have a black screen instead of my live input feed on my display machine.

  • I'm running a display computer with a Blackmagic DeckLink Recorder 4k for live input.
  • Watchout version is 6.5
  • I'm using the HDMI port for the live input
  • Blackmagic desktop video setup shows my feed as 1080i60
  • BM video setup can see the feed properly

Here is what I've tried:

  • Tried Blackmagic driver versions 11.5, 11.0, 10.8, 10.5
  • Tried all possible combination of live input settings
  • Tried both WDM and Decklink input in the WO Video In display window

Here are my questions/validations for you:

  • Do I need to set HDMI on the advanced tab? Or leave to default ?
  • Input device in basic tab should match the device 1 in the display window under Video In correct?
  • When changing the settings for the live input how do I make sure the changes register ? I press OK, then usually OFFLINE then ONLINE, restart the timeline and let it run through the live input element.

 

Any help is appreciated, thank you.

 

 

live_input_advanced.JPG

live_input_basic.JPG

Share this post


Link to post
Share on other sites

You might try 1080i30.

Seems some vendors indicate 1080i60 when they mean 60 fields per second, while WATCHOUT means frames per second, and since there are two fields per frame, 1080i 60 fields = 1080i 30 frames.

Share this post


Link to post
Share on other sites
15 hours ago, MathieuD said:

Here are my questions/validations for you:

  • Do I need to set HDMI on the advanced tab? Or leave to default ?
  • Input device in basic tab should match the device 1 in the display window under Video In correct?
  • When changing the settings for the live input how do I make sure the changes register ? I press OK, then usually OFFLINE then ONLINE, restart the timeline and let it run through the live input element.

You normally don't have to set anything on the advanced tab.

The input number on the basic tab has to be the same as the one set in WATCHPOINT on your display computer.

Blackmagic drivers are a real mess and their support is even worse. That's why we stopped using their cards for quite a while. They are cheaper but you compensate this by spending a lot of time to make them work. Have you tried to set the input to 1080 p 30 or p 29.97? This often helped us when we still used BM cards.

 

Share this post


Link to post
Share on other sites

@RBeddig

It's just what I had on hand for my test setup. I can use NDI as a fall-back but still wanted to have the live input working

@Ali Serdar Gulseren

4096 x 2149px -> is the 2149px a typo ? Why setting it to that number specifically? And unfortunately still doesn't work no.

 

Share this post


Link to post
Share on other sites
19 hours ago, MathieuD said:

4096 x 2149px -> is the 2149px a typo ? Why setting it to that number specifically? And unfortunately still doesn't work no.

 

Blackmagic drivers are not very good in detecting the incoming signal parameters. Are you using Windows 10 ? Try running WATCHPOINT.EXE (Display) as an administrator. Don't work with WDM. Don't forget to choose Decklink. If you don't get results, try custom resolution 4096 x 2160 60.02 hz. Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...