Jump to content

startup script not working with wo 6.01 help help help !!!!


Recommended Posts

hi all

for a show starting tomorrow i'm in a big trouble.

i have one display computer with wo6.1 win7x64 

i want it to work without master computer.

i tried to use the same autostart script with wo5.5.2

my first time i'm doing this with wo 6.1

i use the script as in the documentation using "edit startup script "command on the display PC

authenticate 1

delay 5000

load "the name of my show"



i put watchpoint.exe shortcut in windows startup folder

i restart the PC , without any network cable plugged in.

watchpoint starts and then nothing !

it's stays on the wo logo

as soon as i replug network beetween master computer and the slave PC

IP address appears under the wo logo on the display PC and the show starts

i always use this method with wo 5.5.2 and it has always worked

something has changed with wo 6.1 ?

or is there a new method ?

it's very urgent

if someone has any answer...



Link to comment
Share on other sites

  • Moderator

There is nothing inherently wrong in your script.

You have to wonder if the script is even running at all.


Might I suggest you add a line to help determine if the script is running


authenticate 1

setLogoString “The script is running”
delay 5000

load "the name of my show"



; this line added just to indicate the carriage return needed after the run


If your script is running and tripping on the load command,

then the logo string will appear on your displays


If it is determined your script is not running, 

a few things that have caused issues for others ...


the correct name for the script that runs automatically is


a few people have been fooled by the Windows setting that hides known extension types.

so while they though the file was named  autostart.txt  , it was really named     autostart.txt.txt

because Windows hid the second .txt, and that is not going to work.


The autostart.txt script needs to be in the same location as watchpoint.exe or it will not run.


 i must add that i'm using two virtual projectors and a 3ds object for this show


that should have no impact on the success or failure of a script.

Link to comment
Share on other sites

  • 5 years later...

I have exactly this problem, however it is even more puzzling.

We have one server in one room running a show on autostart. This runs perfectly.

We cannot get the other server to do the same.

We have even copied the autostart.txt file from on server to the other and changed nothing except the show file name.

The script does not run.

It does not even get to the line saying that the show will start.

What i the problem please?


Link to comment
Share on other sites

  • Moderator

May not be your issue, but it happened to me once on a computer prepared by someone else …

The shortcut that starts WATCHOUT Display has a field called “Start in:”. If that field does not correctly point at the directory where WATCHPOINT.EXE is located, WATCHOUT could still start but the autostart.txt file will not run at all.

Link to comment
Share on other sites

  • Dataton Partner
21 hours ago, Mike Fahl said:

It sounds like the display software doesn't run the command file if it doesn't see the network. Perhaps just plugging in a switch or perhaps a router with DHCP will make it wake up and proceed? Just a guess.

If the server is not connected to a network, then I can confirm Mike's guess.

We've solved this by using a simple network loopback plug. You can easily build it for yourself or by it for a $, € or whatever.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...