Jump to content
Dataton Forum

Audio does not play.


Recommended Posts

I'm using Version 6.6.4 on Windows 10.

No sound is played. The timeline is normal.

It is strange that it is not displayed in the application list.
Is there a solution?

I'm sorry for my poor English. I would be happy if my feelings were conveyed.

20200329.jpg

Link to post
Share on other sites

Are you trying to play the audio on Production (watchmaker) or Display (watchpoint). If watchmaker, have you set the correct audio device in watchmaker File - Preferences - audio out?

Link to post
Share on other sites
On 3/29/2021 at 11:33 PM, jfk said:

Are you trying to play the audio on Production (watchmaker) or Display (watchpoint). If watchmaker, have you set the correct audio device in watchmaker File - Preferences - audio out?

Thank you so much ! I can play the audio on Production PC !
Thanks for your help, I really appreciate it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...