Jump to content

Cannot set a fixed framerate or display output


ChrisW
 Share

Recommended Posts

Hi!

 

We have a WatchPax 60 and two Novastar servers that receives inputs from WO. A main and a backup.

First we configured WO to only have one output going to the main. No problems.  
Today I'm trying to configure the backup as well. I get errors like "Cannot set framerate" and "Display settings not available". 
I tried splitting the one Displayport output into main and backup and also using output 1 and 2 (just putting the outputs on top of each other in stage).

The output should be 3840x2160 (4K) 50hz. 

WO seems to be very fragile to cable changes and EDID info.

I tried setting a fixed EDID from the GPU settings as well. When I check the Novastar server, it looked correct but after a couple of restarts, the display settings were all over the place. 

It often looks OK, but when I try to load the project it fails.

 

Would love some help here :)

Thanks 

Link to comment
Share on other sites

  • 1 month later...

I find similar problems when connecting a WatchPax 60 to 3 Novastar LED-controllers. For the first trials everything went well but after updating the WP60 software it looks like EDID is messed up. Changing the GPU settings didn't help much and as you say the display settings pops up on one of the outputs while the others are blank.

Checked the WP60 outputs on a standard HDMI-monitor which is looking fine. Connecting other sources to the Novastars also works as expected. But no luck connecting WP60->Novastar.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...