Jump to content
Dataton Forum
bkdroid

Hide Taskbar Completely

Recommended Posts

Hello I need to hide my taskbar. But I do not wish to behave like Auto Hide. Once hidden it should not be seen even if I move my mouse on it. Any idea as to how to achieve this?
Thanks in advace.

Share this post


Link to post
Share on other sites

Sounds like a Windows question for a production computer. (You should never see the task bar on Display in full screen mode). Windows version?

Share this post


Link to post
Share on other sites

I have the same problem.

With the display PC, not the production PC though.

It was fine with the Display PC until yesterday. But today it started displaying the taskbar after the autostart of the Watchpoint 6.5.

WP goes fullscreen upon execution, but taskbar remains at the bottom.

Thank you.

Share this post


Link to post
Share on other sites
On 10/9/2019 at 8:54 AM, HouseofGusto said:

I have the same problem.

With the display PC, not the production PC though.

It was fine with the Display PC until yesterday. But today it started displaying the taskbar after the autostart of the Watchpoint 6.5.

WP goes fullscreen upon execution, but taskbar remains at the bottom.

Thank you.

When you see the task bar on WATCHOUT Display full screen mode after power up and autostart of Watchpoint 6.5, it likely means that WATCHOUT has loaded before Windows has completed starting up. Increase your start delay to avoid this.

Share this post


Link to post
Share on other sites

Hi Jim,

this is happening on a display PC which I have just built and without a key. So license key warning is there.

I have increased the delay value to 10000 with no difference.

Could this be also due to the fact that I had scheduled SSD defrag for both OS and WO disks at the logon?

Also, taskbar goes away when I click at somewhere on the WO default black screen.

Any thoughts?

Share this post


Link to post
Share on other sites

Increasing the start delay to such a large number likely just results in an error and no delay (check the error log on the display computer). Yes, scheduling defray at startup could definitely be the cause. Simple enough to disable it and try again.

Share this post


Link to post
Share on other sites

Hi Jim,

I have set the delay value back to default value 5000. No cure.

Then disabled the defrag task. Launched WO without problems and taskbar this time.

Restarted the server a few times to make sure it worked. And nope. Same thing again.

Went into the task scheduler and disabled remaining google and amd driver update tasks and it worked fine again. For two times. Then back to good old taskbar.

I don't know where the WO error logs reside. Could you please tell me where it is located?

Thank you.

Share this post


Link to post
Share on other sites

The log files are in a folder logs inside the WATCHOUT folder. If you talk about google and amd driver update tasks, are you sure that you've applied the tweaking list from A-Z??? It sounds very much like a tweaking issue where some component tries to push into the foreground pushing WO into the background.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...