Jump to content

Watchnet 1.4 and Watchout 5.5.2 Help needed


Stoy
 Share

Recommended Posts

Hi everyone!

 

One of my client has a Watchout setup in version 5.5.2.

It is composed of one Producer, 3 Display computers, and one Watchnet Server in version 1.4.

 

I am not very familliar with the version 5.5.2 of Watchout, and I'm a total beginner with Watchnet.

On the version 6 of Watchout, you can export a Watchout Bundle file (*.wob) that you can then drag and drop in Watchnet.

I know that *.wob files are a consolidate of a project that is archived as a *.zip file, then the the extention is renamed as *.wob.

 

As the export as Watchout bundle is not existing in Watchout version 5, I thought that exporting a consolidate of the project and then rename the *.zip by *.wob, would do the trick.

But everytime I drag and drop the *.wob in Watchnet, it states that an import error ocurred.

I thought I should reinstall Watchnet in a prior version, but was unable to find an old one.

How was it working to setup a Watchout 5.5.2 version project in Watchnet?

I was unable to find some informations on the subject in the Watchnet guide.

 

Do you guys have any idea of what I am doing wrong? 

Is there someone who has knowledge on Watchout 5.5.2 and Watchnet 1.4?

 

Cheers

 

 

Link to comment
Share on other sites

The most common error when creating a .wob is archiving a folder containing the show. i.e. do not zip the folder containing the consolidation. Go inside the consolidated folder (where rhe .watch file is located), and zip everything from there.

Link to comment
Share on other sites

It could indeed be the reason.

I need to test this, thank you for your fast reply.

Also when I unzip a *.wob file from a version 6 Bundle export to view its content, I noticed there are way more files like a "DFC-Data" file and a folder called "_meta", itself containing the following files: "Inputs", "MainTL", "Show", "Stage", and "Tasks".

These files are not exported when doing a consolidate.

Is it a problem?

Link to comment
Share on other sites

Thank you jfk and Mike Fahl or helping me.

 

Does anyone has a user manual of Watchnet version 1.0 and a version of Watchnet version 1.0?

I am unable to find any legacy dowloads for Watchnet on the Dataton website.

Maybe I could find a way to make this work for Watchout 5.5.2.

Link to comment
Share on other sites

Hi RBeddig,

 

I know that webpage, and the only legacy version available in the dropdown menu is the latest 1.4...

 

So I am still searching the net for at least a manual treating of the use of Watchnet with Watchout 5...

Link to comment
Share on other sites

I just wanted to thank everyone for the the help they provided and give a feedback on what I did, the solution worked like a charm.

 

I performed a consolidate from the project on Watchout 5.5.2 into an empty folder.

Inside this folder I only zipped the "_root" folder and the "Spec" file together.

All the other files and folders are not required and could lead to a failed import into Watcnet 1.4.

Then I renamed the *.zip extension in *.wob.

Finally I dragged and dropped the *.wob file into the "Presentation" section of Watchnet 1.4 and it worked like a charm.

 

It seems that Watchnet did not evolve much, so you can use Watchnet 1.4 with Watchout 5.5.2.

I hope this post will help someone somewhere.

Cheers!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...