Jump to content

Can ping WatchPax 60 but can't connect


albinotuba
 Share

Recommended Posts

I have a single WatchPax 60 on my network. I can ping it, but it doesn't show up in the list of "Display Computers Found on Local Network." I have the license key plugged into my laptop and the production software sees the license key. Am I missing anything? I'm a total Watchout noob but I was a network admin in a past life so I think I've ruled out the usual network issues.

Link to comment
Share on other sites

WATCHPAX units are set to DHCP as default. What IP address do you see at the splash screen when the server starts?

You can set an IP address when using a mouse and keyboard and the keys Ctrl + W. Look for the startup script in the File menu which explains where and how to do it.

More important than the network list is actually whether you can connect to the server. In the screen settings dialogue box on the production computer there is a connect button which should turn green if the software "sees" the server and all necessary ports are open.

Link to comment
Share on other sites

3 hours ago, albinotuba said:

 It looks like this might not have been a network issue after all. 

Yes it is. This is why you should not type an IP address in a display configuration - it masks the real problem. But it does not eliminate the real problem.

Link to comment
Share on other sites

I did a full factory reset on the Watchpax. Its IP address is now 169.254.22.129 and the production computer is at 169.254.193.67, so we're in the same subnet. I removed the network switch so I'm now plugged straight in from the production computer to the Watchpax. My firewall is disabled on the production computer. I can ping it and VNC into it, but it's still not showing up in the list of Display Computers Found on Local Network and I can't go online. I'm not sure how to troubleshoot this any further.

Link to comment
Share on other sites

  • 1 month later...
On 11/22/2022 at 11:18 PM, albinotuba said:

I did a full factory reset on the Watchpax. Its IP address is now 169.254.22.129 and the production computer is at 169.254.193.67, so we're in the same subnet. I removed the network switch so I'm now plugged straight in from the production computer to the Watchpax. My firewall is disabled on the production computer. I can ping it and VNC into it, but it's still not showing up in the list of Display Computers Found on Local Network and I can't go online. I'm not sure how to troubleshoot this any further.

Did you disable all other network adapters on the laptop, also the wifi? Watchout isn't able to handle several adapters.

Link to comment
Share on other sites

On 1/11/2023 at 11:19 AM, MatzeLe said:

Did you disable all other network adapters on the laptop, also the wifi? Watchout isn't able to handle several adapters.

There may be hidden NICs in your operating system that you cannot see under the "Network Settings" window.  For example, virtual Windows NICs.  First, the default NIC should be the one you use with the cable.

Link to comment
Share on other sites

On 1/11/2023 at 3:19 AM, MatzeLe said:

… Watchout isn't able to handle several adapters.

WATCHOUT is inflexible in the way it deals with multiple NICs, but it is incorrect to state it can not be used on a computer with several adapters. For the purpose of troubleshooting it makes sense to temporarily eliminate any non-WATCHOUT adapters. But once it is determined that a single adapter eliminates an issue, other adapters can be enabled after adjusting the Windows parameters that determine NIC order.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...