Jump to content
Dataton Forum

Recommended Posts

Hey together,

 

having 3 XI-Media Server with Marian Seraph AD2 Sound-Card and Nvidia Quadro M5000. Watchout Version 6.2.0.

When i play a Quick Time MOV with HAP Codec, i have some strange Click noise in Audio. not often and not loud, but so loud that i can not use it.
With same File in MP4, I dont have the Problem. But i need to use the HAP files.

Restart Computer does no effect. 

The Sound-Card Settings i checked. Also all other Windows Sounds are all right. Anyway, these Click-Noise comes out of both Server. So the Problem is anywhere in Watchout.

Now i did a downgrade to version 6.1.4. and i dont have the Problem anymore.

 

Any Solution for this ? becouse basicly Version 6.2. is nice and i would like to use ;-)

best,

felix

Share this post


Link to post
Share on other sites

Hi!

We have seen some issues when the audio is embedded in the video file. Try to place the audio in a separate file and see if that helps. 

Best regards, 
David

Share this post


Link to post
Share on other sites

Hey,

Yes, that can be a solution, but in case there are many videos need to be played, it is a lot of work.

For now we do it in WO 6.1.4. but for the future, it would be nice to have these Problem solved...

Thank you,

felix

Share this post


Link to post
Share on other sites

I understand it is a tedious process with many videos. But at the moment that is most likely the fix. 

It will be fixed in a future release of WATCHOUT. 

Best regards, 
David

Share this post


Link to post
Share on other sites

Hmmm... lot of work? It takes literally 5 seconds to extract the WAV from the hap file (with AME for example), another 10 to 15 seconds* per file to duplicate the cue in a layer below it and fill it with the correct WAV file, and of course muting the volume on the HAP cue.  As added bonus it gives you more control on the play out / routing options. 

 

*note: I didn’t include the time used to insert the content disk containing all the hap files in a AME machine, dragging all the files in AME, selecting them all and choose WAV as format) and ejecting the disk, copying the WAV’s onto your WO media folder and dragging them into the mediabin... 

Using separate audio files has been the “good practice” for a long time now, so just bite the bullet and comply ;-) 

Share this post


Link to post
Share on other sites

hey walter,

shure its possible and in some reasons necessary.

and yes, it is a solution, but it is still a workaround.

show was running good anyway ;-)

thanks,

felix

Share this post


Link to post
Share on other sites
3 hours ago, Menetekel said:

 

and yes, it is a solution, but it is still a workaround.

 

Hi Felix, 

glad to hear show went fine. But about this, let's agree to disagree, as it's not a workaround, imo it's THE way to go, as in the only proper way to go. Of course the briefing to the content provider should have been ok, so you'd be supplied with separate files from the start. :D

Just saying as an experienced operator....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×