Jump to content

Problem with EDID forced to different framerate...


JEdgerly
 Share

Recommended Posts

Hi all,

 

So In the past I have always been able to force specific monitors to run at a different framerate...  i.e. Show is running at 24 fps, but some monitors wont accept 24 frame, so I run modified EDIDs that force them to 30.  

 

Previously, Production would simply throw a caution in the Mesages window about framerate, and Display would go online as usual, applying frame blending.  On this show I have updated to 6.1.5, but now I get the "Specified resolution and framerate cant be set..."  I can't get past that point...

 

Any thoughts on a cause for the difference in behavior?  Should I be looking into a hardware/windows issue?

 

ETA:

 

Just rolled back to 6.1.4 and it works as it once had, giving the Caution in 'Messages'.  Roll forward to 6.1.5 and it halts the display with "Specified resolution and framerate cant be set..."

Link to comment
Share on other sites

JEdgerly, on 17 Mar 2017 - 14:05, said:

Hi all,

So In the past I have always been able to force specific monitors to run at a different framerate...

  i.e. Show is running at 24 fps, but some monitors wont accept 24 frame, so I run modified EDIDs that force them to 30. 

 

Previously, Production would simply throw a caution in the Mesages window about framerate,

and Display would go online as usual, applying frame blending. 

On this show I have updated to 6.1.5, but now I get the "Specified resolution and framerate cant be set..."  I can't get past that point...

Any thoughts on a cause for the difference in behavior? 

Should I be looking into a hardware/windows issue?

ETA:

Just rolled back to 6.1.4 and it works as it once had, giving the Caution in 'Messages'. 

Roll forward to 6.1.5 and it halts the display with "Specified resolution and framerate cant be set..."

 

What display framerate have you set in the WATCHOUT preferences dialog?

 

There was some change done in this area for 6.1.5, that the display software should always attempt to set the framerate as specified in the preferences, if it is available. Before this value was more of a recommendation.

Link to comment
Share on other sites

What display framerate have you set in the WATCHOUT preferences dialog?

 

There was some change done in this area for 6.1.5, that the display software should always attempt to set the framerate as specified in the preferences, if it is available. Before this value was more of a recommendation.

 

Nothing wrong with attempting to set the rate,

but if it fails,

would it not be more prudent to revert to the old behavuor

rather than preventing use until addressed?

Link to comment
Share on other sites

What display framerate have you set in the WATCHOUT preferences dialog?

 

There was some change done in this area for 6.1.5, that the display software should always attempt to set the framerate as specified in the preferences, if it is available. Before this value was more of a recommendation.

Show Preference is set to 24.  30 Hz output throws the message and halts.  Strangely, another Display computer driving 48 Hz to an LED wall works fine.  Is there any method by which to force the previous behavior, perhaps a commandline switch?  I can send you the EDIDs of the troublesome outputs for testing if it helps.  FWIW, system specs are:

 

AMD FirePro W9100 (w/s400 sync card) w/Active DP1.2 - HDMI 2.0a dongles

Drivers: Radeon Pro and AMD FirePro Settings Version 2016.1204.1136.20853

Intel i7-5960X (8-Core, 3.00GHz)

 

The Display Computers in question are outputting three 3840x2160@30Hz each.

 

As an aside, would love to see the minimum framerate dropped to 23.976.  I am often involved in dropframe workflow, which leads to micro-jitters in smooth animations when forced to run at 24.000

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...